Close

Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 72

Thread: 1.28 sadness

  1. #21
    Senior Member ArkaX's Avatar
    Join Date
    Nov 2011
    Posts
    635
    Tournaments Joined
    0
    Tournaments Won
    0
    Downloading 1.28 from the download page dont work on Ipad ?
    I did it on my mac..

  2. #22
    Member
    Join Date
    Oct 2011
    Posts
    53
    Tournaments Joined
    0
    Tournaments Won
    0
    Quote Originally Posted by Kentuequi View Post
    Yeah. There are more PC/Windows owners than iPad owners in the world. Potentially there are more cash in it for Wulven to keep the PC/Windows version up to date. Not saying they should ignore their other users/markets, but that's a fact. Just like the Windows/Linux relation.

    What 38 people state in a public poll can hardly be considered statistically significant.

  3. #23
    Regionals Runner Up kentuequi's Avatar
    Join Date
    Mar 2011
    Location
    Around my belly button.
    Posts
    6,668
    Tournaments Joined
    0
    Tournaments Won
    0
    IPad, IPod & IPhone, more than 300,000 players.
    "Rastas don't believe in violence... Rastas don't believe... Rastas know." -Bob Marley-

    Winner of the Multi-Post Streak Challenge
    *⁷ᵔᵕᵔ∞*゜゚⁰ᵒ☉⋆.ᵢᵢᵢ₇.。・'⋋ⓚⓔⓝⓣⓤⓔⓠⓤⓘ⋌'・。.₇₇₇.⋆☉ᵒ⁰゜゚*∞ᵔᵕᵔ⁷*
    ⊰☠ ℑcℯ ℰℒℱ ☠⊱

  4. #24
    The Creator Kyle's Avatar
    Join Date
    Jul 2010
    Posts
    3,254
    Tournaments Joined
    0
    Tournaments Won
    0
    Don't worry, the sky is not falling, iOS is still about half of our userbase so it won't be ignored anytime soon.
    You just have to learn to have patience with Apple, as they need time to protect you from bad things like Jasmine Rosecult.

  5. #25
    Member
    Join Date
    Oct 2011
    Posts
    53
    Tournaments Joined
    0
    Tournaments Won
    0
    Quote Originally Posted by Kentuequi View Post
    IPad, IPod & IPhone, more than 300,000 players.
    300,000 players registered for SE using those devices?

  6. #26
    DP Visionary
    Join Date
    Mar 2011
    Posts
    18
    Tournaments Joined
    0
    Tournaments Won
    0
    Can we please get an official response at the very least? Are IOS players not even worth 5 mins of reply time?

    From what I gather, 1.28 is suppose to be the version that allows auto updates. If it is this particular feature that is incompatible with IOS 5, why not remove this feature, give us 1.28 like the previous updates THEN work on another version that includes the auto update feature?

  7. #27
    DP Visionary Padawan Pete's Avatar
    Join Date
    Feb 2011
    Location
    Somewhere in Africa
    Posts
    3,422
    Tournaments Joined
    0
    Tournaments Won
    0
    Quote Originally Posted by Kyle View Post
    Don't worry, the sky is not falling, iOS is still about half of our userbase so it won't be ignored anytime soon.
    You just have to learn to have patience with Apple, as they need time to protect you from bad things like Jasmine Rosecult.
    Ok, but we would still like to know what is happening, and what the plans are for future releases. If 50% of your userbase is IOS, then why make the majority be the ones who suffer waiting forever? I just want to know if this issue will be addressed somehow in the future or apple users will forever be behind the times?
    Grand Watchman of the Ancient Blue Citadel
    Warriors of the Blue Phoenix
    Greatness, Reborn.

    Don't just witness the greatness;
    Stride with us.


    To join the demonstrably greatest guild in the history of Shadow Era - click here

  8. #28
    DP Visionary
    Join Date
    Mar 2011
    Posts
    18
    Tournaments Joined
    0
    Tournaments Won
    0
    Quote Originally Posted by Liliyth View Post
    Can we please get an official response at the very least? Are IOS players not even worth 5 mins of reply time?

    From what I gather, 1.28 is suppose to be the version that allows auto updates. If it is this particular feature that is incompatible with IOS 5, why not remove this feature, give us 1.28 like the previous updates THEN work on another version that includes the auto update feature?
    Sorry ignore my first sentence please.

  9. #29
    Member
    Join Date
    Oct 2011
    Posts
    53
    Tournaments Joined
    0
    Tournaments Won
    0
    Quote Originally Posted by Liliyth View Post
    Can we please get an official response at the very least? Are IOS players not even worth 5 mins of reply time?

    From what I gather, 1.28 is suppose to be the version that allows auto updates. If it is this particular feature that is incompatible with IOS 5, why not remove this feature, give us 1.28 like the previous updates THEN work on another version that includes the auto update feature?
    See post #24. I guess that is as official as it needs to be.

  10. #30
    DP Visionary Padawan Pete's Avatar
    Join Date
    Feb 2011
    Location
    Somewhere in Africa
    Posts
    3,422
    Tournaments Joined
    0
    Tournaments Won
    0
    Actually post 24 from Kyle did not address my queries or problems.
    Grand Watchman of the Ancient Blue Citadel
    Warriors of the Blue Phoenix
    Greatness, Reborn.

    Don't just witness the greatness;
    Stride with us.


    To join the demonstrably greatest guild in the history of Shadow Era - click here

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •