Close

Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,050
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Quote Originally Posted by hammerreborn View Post
    I have the same issue and I'm using the 4s with the newest update. Restarted, restored, deleted and reinstalled, and nothing.

    Really sucks because I enjoy this game and all of a sudden its completely unplayable.
    So you are trying 1.28 on iOS 5.0 ?

    When you restore, make sure you check that SE is not running in the background - manually close it. Then remove it from iPhone in iTunes, sync and then re-add it.

    If that doesn't work, I don't know what will.

  2. #12
    Junior Member
    Join Date
    Nov 2011
    Posts
    3
    Tournaments Joined
    0
    Tournaments Won
    0
    Got it working. Thanks.

  3. #13
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,050
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Quote Originally Posted by hammerreborn View Post
    Got it working. Thanks.
    EXCELLENT! Have fun!

  4. #14
    Senior Member Bar Sark's Avatar
    Join Date
    Oct 2011
    Location
    Asgard
    Posts
    236
    Tournaments Joined
    0
    Tournaments Won
    0
    I just had this problem on my HTC Incredible 2 due to popping the SD card out without unmounting it first. Reboot fixed it.
    Bacon Berserker of Shadow Era, ETC. Eat. That. Cholesterol.

    Read my strategy article, Health is a resource!

    Winner of Shadow Era's First Community Flavor Contest! Radiant sunlight and Poor quality

  5. #15
    Senior Member CoRporis's Avatar
    Join Date
    Oct 2011
    Location
    IN, USA
    Posts
    256
    Tournaments Joined
    0
    Tournaments Won
    0
    Quote Originally Posted by GondorianDotCom View Post
    So you are trying 1.28 on iOS 5.0 ?

    When you restore, make sure you check that SE is not running in the background - manually close it. Then remove it from iPhone in iTunes, sync and then re-add it.

    If that doesn't work, I don't know what will.
    I have 5.0.1 on my iPad 1, was working fine, now it crashes at login screen. Deleted, re-installed app, worked fine the 1st time i played. now crashes constantly again.

  6. #16
    Senior Member AnAdolt's Avatar
    Join Date
    Jan 2011
    Location
    BC, Canada
    Posts
    8,428
    Tournaments Joined
    0
    Tournaments Won
    0
    Try reinstalling by re-downloading it from the App Store rather than through syncing iTunes for a fresh install.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •