Close

Results 1 to 4 of 4
  1. #1
    Member BT FizzyBurnsRed's Avatar
    Join Date
    Oct 2012
    Location
    Australia
    Posts
    30
    Tournaments Joined
    0
    Tournaments Won
    0

    Actual no idea what happened!

    I have 2 Camouflaged Foe face down. He has 5 resources. He plays Brax Temptress (leaving 3cc for him). This triggers my first Foe but with 0 attack. The animation then appears to trigger something for Temptress but also reduces my opponents resources to 0. I have attached a video to show what happens.

    Last edited by BT FizzyBurnsRed; 01-14-2019 at 12:15 PM.

  2. #2
    DP Visionary tman507's Avatar
    Join Date
    Jul 2012
    Location
    U.S.A, GMT -7
    Posts
    4,561
    Tournaments Joined
    6
    Tournaments Won
    0
    Ummm, I'm gonna go with something just straight up broke there, cause I have no clue what happened either. Only possibility is that because Temptress would've gotten Defender from Battle Hardened, that wound up confusing Camouflaged Foe when he tried to auto-attack, although I'm not even sure why that would happen, usually something with Ambush attacking something with Defender just causes the Defender not to work (not reduce attack to 0, like happened to Foe), although maybe that only applies for regular attacks and not auto-attacks by an opponent's card on your turn. Also doesn't explain their resources going to 0, although that might have been them trying to activate The Last Harvest, but it didn't animate correctly to show it lose a durability.

    Very weird one for sure.
    "IT'S TIME TO DUEL!!!"
    "The Magnificent."
    Account for any future SC transfers by Gondorian: BP tman507

    Member of PFG3
    Master of Hand-to-hand Combat
    Warrior of the Blue Phoenix
    Greatness, Reborn

    Official Shadow Era Wiki Moderator

  3. #3
    DP Visionary SET Colosal's Avatar
    Join Date
    Jan 2012
    Location
    Argentina GMT-3
    Posts
    6,550
    Tournaments Joined
    38
    Tournaments Won
    2
    Strange indeed and I'm pretty sure is a bug.

    Thanks for reporting in the forum cause I saw a lot of people with similar issues talking about it in telegram or global but never reporting in here where it matters.

  4. #4
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,049
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Most likely a command went missing from the server log which happens roughly 1/5000 games due to transmission issues (other very weird stuff has been traced back to this), but if you can make this happen again then maybe there is some bug with one of these cards.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •