Close

Results 1 to 8 of 8
  1. #1
    DP Visionary tman507's Avatar
    Join Date
    Jul 2012
    Location
    U.S.A, GMT -7
    Posts
    4,566
    Tournaments Joined
    6
    Tournaments Won
    0

    Slow server after latest maintenance

    Was wondering if this has been the case for anyone else. Connection to game server has been either extremely slow or not at all since the maintenance performed yesterday afternoon. Even caused me to somehow lose rating on a game that I had actually won because no connection to server.

    Any word from Kyle if he sees this would be nice, to know what exactly was changed that might be causing this.
    "IT'S TIME TO DUEL!!!"
    "The Magnificent."
    Account for any future SC transfers by Gondorian: BP tman507

    Member of PFG3
    Master of Hand-to-hand Combat
    Warrior of the Blue Phoenix
    Greatness, Reborn

    Official Shadow Era Wiki Moderator

  2. #2
    DP Visionary Shadows R Us's Avatar
    Join Date
    Mar 2013
    Location
    Missouri, US (GMT -6)
    Posts
    815
    Tournaments Joined
    0
    Tournaments Won
    0
    I've had the same issue all day. I've never even gotten in to a game today.
    The Paladin of Punxsutawney
    Warrior of The Blue Phoenix
    Greatness, Reborn

    IGN: BP Shadows R Us

  3. #3
    DP Visionary tman507's Avatar
    Join Date
    Jul 2012
    Location
    U.S.A, GMT -7
    Posts
    4,566
    Tournaments Joined
    6
    Tournaments Won
    0
    Quote Originally Posted by Shadows R Us
    I've had the same issue all day. I've never even gotten in to a game today.
    Yeah, I made the mistake of trying, got through the game, then lost the connection, so lost me rating even though I won. Just don't know what happened with the maintenance to mess everything up.
    "IT'S TIME TO DUEL!!!"
    "The Magnificent."
    Account for any future SC transfers by Gondorian: BP tman507

    Member of PFG3
    Master of Hand-to-hand Combat
    Warrior of the Blue Phoenix
    Greatness, Reborn

    Official Shadow Era Wiki Moderator

  4. #4
    Community Manager SEF Mango's Avatar
    Join Date
    Jan 2014
    Location
    The space in between your nightmares
    Posts
    950
    Tournaments Joined
    0
    Tournaments Won
    0
    Can't connect via my iPhone unless I use wifi. Not the case until after maintenance

  5. #5
    Senior Member Kross's Avatar
    Join Date
    Sep 2011
    Location
    Detroit, MI
    Posts
    1,082
    Tournaments Joined
    0
    Tournaments Won
    0
    running slow for me as well, on desktop

  6. #6
    The Creator Kyle's Avatar
    Join Date
    Jul 2010
    Posts
    3,254
    Tournaments Joined
    0
    Tournaments Won
    0
    I'm investigating it now. The load on the server is extremely low, ping to server is quick, so I'm not sure what it can be...

  7. #7
    The Creator Kyle's Avatar
    Join Date
    Jul 2010
    Posts
    3,254
    Tournaments Joined
    0
    Tournaments Won
    0
    The problem was related to ipv6. Thanks to some troubleshooting with our hosting provider, it has been fixed and everything seems to be speedy again.

  8. #8
    Senior Member Kross's Avatar
    Join Date
    Sep 2011
    Location
    Detroit, MI
    Posts
    1,082
    Tournaments Joined
    0
    Tournaments Won
    0
    Quote Originally Posted by Kyle View Post
    The problem was related to ipv6. Thanks to some troubleshooting with our hosting provider, it has been fixed and everything seems to be speedy again.
    Indeed. Seems fine now. Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •