Close

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    May 2011
    Posts
    3
    Tournaments Joined
    0
    Tournaments Won
    0

    Gravedigger's cloak Glitch v1.25

    I was playing a game against a plague deck. When I used my gravedigger's cloak's effect my shadow points or what ever they're called was used up, I received no card from my opponents deck. Instead, I received a invisible card, I could not use or sacrafise this card, nor could I click on it, but it did take up one of my hands spaces. This happend to me twice, back to back of use, in the same game. The third time I used the cloak, it did work as it was supposed to though. I have a link to view the game itself on my Youtube channel (see link below).

    http://www.youtube.com/watch?v=8IpbK...=youtube_gdata

  2. #2
    Senior Member jiminee's Avatar
    Join Date
    Feb 2011
    Location
    sa iyong panaginip
    Posts
    1,209
    Tournaments Joined
    0
    Tournaments Won
    0
    Thanks for sending a feedback. This issue has already been reported before. Currently, there's a couple of issues with Gravedigger's Cloak. One issue, is the invisible card that you just mentioned. Others have narrowed it down to having different cards being counted twice when going to the graveyard (and the cloak is grabbing the 'extra' card). Another one is that the game would freeze when you try to use the ability if you already have 7 cards in hand.

    Hopefully, this would get addressed and fixed in v1.26. Click the link on my signature for a list of recorded bugs and issues so far in v1.25.

    Edit: I just saw the video and I knew the cause of the invisible card in your case as soon as I saw Zhanna. AnAdolt has reported before that Smite is mistakenly being counted as 2 when going to the gy (watch 0:39 to 0:48). The invisible card bug could probably be caused by this.
    Last edited by jiminee; 05-02-2011 at 10:50 PM. Reason: added edit

  3. #3
    Junior Member
    Join Date
    May 2011
    Posts
    3
    Tournaments Joined
    0
    Tournaments Won
    0
    Ah yeah I see what your saying now. thanks for the quick reply. Was working so I didin't get to see it right away . Also thanks for the other recorded bugs, I'll try and play around the ones you have recorded.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •