Close

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Hybrid View

  1. #1
    Member
    Join Date
    May 2012
    Posts
    41
    Tournaments Joined
    0
    Tournaments Won
    0

    "Contacting Server" issues

    Has anyone had/reported issues of pretty long waits while the "contacting server" message is up, and occasionally the one about not being able to connect (I can't get that one to come up right now so I can't quote the text).

    I play on the PC, and have had no issues until the most recent patch. So, this is my order of tests:

    1) Thinking something just got botched during the install, I uninstalled and reinstalled. Still having the same issues.
    2) I tried it on BlueStacks, and while it's a bit quicker, the messages still come up.
    3) Tried it at work vs. at home. Same times while it sits at "contacting server".

    I talked to my friend who plays exclusively on his iPhone, and he says it's unplayable for him as well. For both of us, even opening the daily chest is a chore. Any other advice as to what I can try? Or is there something going on behind the scenes that's causing issues?

    Grateful for any input. I miss SE!

  2. #2
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,050
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    I've not heard of any issues, but I'll send this onto Kyle. How long has this been going on for?

  3. #3
    Member
    Join Date
    May 2012
    Posts
    41
    Tournaments Joined
    0
    Tournaments Won
    0
    Initially, I'd say the issue happened about 2 weeks ago, around the time the 3.16 patch hit.

    Today, though, the damnedest thing happened: I installed on a different PC at home, and SE worked fine. Went back to my laptop, and all's well. Maybe there was some sort of Comcast issue in the area (provider for both my home and work), or my laptop was just being a bastard for a few days.

    Regardless, thank you for your quick response to my issue. I'll see my friend tonight at work and ask him if it's any better for him. If not, I'll suggest he post for iOS support.

  4. #4
    Member
    Join Date
    May 2012
    Posts
    41
    Tournaments Joined
    0
    Tournaments Won
    0
    Quick update: tested connection again when I got to work. I'm starting to think it's an issue with our internet service here. I timed the "contacting server" messages, and it was 22 seconds logging in, 29 seconds to go from "world" to "challenge", 23s from "challenge" to the bit in Meltdown where we pick packs. Built the deck, and after 11s and 13s, got "failure to connect to game server" messages.

    I played a game successfully at home, so again, this has to be something shaky going on with the connection at work.

  5. #5
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,050
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Thanks for the updates on your situation. You originally mentioned issues at connecting at home, so it may not be your work after all and could be the ISP as you mention in your first reply. Is your friend on 3G/4G or using wifi via same ISP?

  6. #6
    Member
    Join Date
    May 2012
    Posts
    41
    Tournaments Joined
    0
    Tournaments Won
    0
    I texted him to test it at home (since we both usually play via work wifi), and he said that he's still having issues, BUT his provider is also Comcast. Then I had him try his 3/4G. Just got his reply, and his response was "Wow yup that worked I was using LTE and it was super fast. Weird."

    I also did the Bluestacks vs. PC client test again, and via Bluestacks (still on my laptop, connected through work wifi), I successfully played a full game, with at most a 3 second "Contacting server" message post-game. Logged out of there, and fired up the PC client, and logging in was a 19 second message, and loading the "World" screen another 29 seconds.

    Update to the PC client test: trying to do a ranked match, I got a "Failed to connect to game server" message after about 20 seconds.
    Last edited by Anson Darkeblade; 12-05-2016 at 12:51 AM.

  7. #7
    Member
    Join Date
    May 2012
    Posts
    41
    Tournaments Joined
    0
    Tournaments Won
    0
    Updating again. Started SE on my laptop at home, the messages lasted 1-3 seconds, well within normal times. I'll retest the connection at work tonight, but last night, it was the same long times I've been having. I'll update again later tonight.

  8. #8
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,050
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Quote Originally Posted by Anson Darkeblade View Post
    Updating again. Started SE on my laptop at home, the messages lasted 1-3 seconds, well within normal times. I'll retest the connection at work tonight, but last night, it was the same long times I've been having. I'll update again later tonight.
    Might be a sign that playing SE at work isn't meant to happen for you ...

  9. #9
    Member
    Join Date
    May 2012
    Posts
    41
    Tournaments Joined
    0
    Tournaments Won
    0
    Lol you mean they'll have to pay me to play inferior card games?!?!

  10. #10
    Member
    Join Date
    May 2012
    Posts
    41
    Tournaments Joined
    0
    Tournaments Won
    0
    And like magic, I have no issues connecting at work or home.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •