Close

Results 1 to 10 of 10
  1. #1
    Senior Member Saf's Avatar
    Join Date
    May 2013
    Location
    MK, England
    Posts
    333
    Tournaments Joined
    1
    Tournaments Won
    0

    "Oops! Game has crashed" - not working since update

    I had 2.88, verified working some hours ago before i uninstalled, no one online but cards etc were fine, but deleted 2.88 as thought maybe it's causing a bad interaction
    Reinstalled the launcher too
    Tried launching in different screen sizes
    Everything I try yields same error in thread title
    crash folder is called 2015-6-17_214744, says it's saved by the game exe folder
    Can;t find the logs!
    Windows Vista
    P.S. the browser version keeps thinking i haven't installed Unity web player...so I can't play at all!!
    Thanks
    BP Inactive member | IGN: SafOne

  2. #2
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,052
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Can you list the specs of your computer, including how old? It may not be supported by Unity 5.0

  3. #3
    Senior Member Saf's Avatar
    Join Date
    May 2013
    Location
    MK, England
    Posts
    333
    Tournaments Joined
    1
    Tournaments Won
    0
    My specs are the thumbnail viewable here http://www.shadowera.com/showthread....-connection-T4
    Thanks!

    PS Tried browser version after enabling NPAPI, game loads but after full loading bar says content stopped cos of fatal content error
    Last edited by Saf; 06-19-2015 at 11:53 AM.
    BP Inactive member | IGN: SafOne

  4. #4
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,052
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Quote Originally Posted by Saf View Post
    My specs are the thumbnail viewable here http://www.shadowera.com/showthread....-connection-T4
    Thanks!

    PS Tried browser version after enabling NPAPI, game loads but after full loading bar says content stopped cos of fatal content error
    2Gb RAM, 32-bit, Celeron and Vista are making me wonder whether your machine simply can't run Unity 5.0 properly - either because it's not up to spec or possibly because their player for your platform has bugs at the moment. Their main platform would be 64-bit, Windows 7 or 8 and 4Gb RAM. What's your graphics card?

  5. #5
    Senior Member Saf's Avatar
    Join Date
    May 2013
    Location
    MK, England
    Posts
    333
    Tournaments Joined
    1
    Tournaments Won
    0
    First is the videocard, second is my specs on the dxdiag I ran:

    ScreenShot006.jpg
    ScreenShot005.jpg
    BP Inactive member | IGN: SafOne

  6. #6
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,052
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Those specs don't look great, Saf. My guess is that that's the issue. If I knew of something else you could try that involves Unity 5.0, I'd point you at it to test.

  7. #7
    Senior Member Saf's Avatar
    Join Date
    May 2013
    Location
    MK, England
    Posts
    333
    Tournaments Joined
    1
    Tournaments Won
    0
    Is it possible for you guys to release a backward compatible version for those of us who could only play till I think it was 2.88? I mean it's not like there were graphical improvements, even if so pls don't be like Hearthstone (where they don't care so certain graphics are simply displayed black, even though the fix is so simple they accidentally have 1 holo card viewable "holy smite"), all I ask is if we could have the current version released on an older Unity (though isn't that for web? Why does it affect the launcher?) or however 2.88 was?

    Basically can a version be released with 2.90's bug fixes etc on 2.88's architecture? I've played SE for years bro I have 2-3 deck slots for each hero and I worked hard at the game to collect all the cars + discover so many synergies + spent hours doing offers even though half didn't work to get to where I am! I need the current version as no one is online on the older ones. I'm asking for things which already exist so a mashup shouldn't take that long?? Thanks either way!

    P.S. Maybe there's something you could think of if you see my crash log? It says it saves by the .exe but I can't find it; if you tell me where it saves I could paste it here??
    Last edited by Saf; 06-21-2015 at 08:55 AM. Reason: holy smite not holy fire, confirmed with others
    BP Inactive member | IGN: SafOne

  8. #8
    Senior Member Drevo Triska's Avatar
    Join Date
    Nov 2011
    Location
    Prague,CZE GMT+2
    Posts
    190
    Tournaments Joined
    3
    Tournaments Won
    0
    Blog Entries
    1
    have same problem. f......g hearthstone run on my old netbook with XP and 1Gb Ram, SE now not! Its by NPAPI I think. Saf have true,how u can update game and make it non-playable...

  9. #9
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,052
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Quote Originally Posted by Drevo Triska View Post
    have same problem. f......g hearthstone run on my old netbook with XP and 1Gb Ram, SE now not! Its by NPAPI I think. Saf have true,how u can update game and make it non-playable...
    HS isn't a browser game. Assuming it is an NPAPI issue, why are you trying to run SE in the browser? Download the PC client and see if that works.

    Spec demands increase as versions of Unity increase, btw. That's outside our control. We have to move up to newer versions of Unity because they have bug fixes and new features we want, and the older versions are no longer supported.

  10. #10
    Junior Member marathonboats's Avatar
    Join Date
    Sep 2019
    Location
    Texas
    Posts
    5
    Tournaments Joined
    0
    Tournaments Won
    0
    Quote Originally Posted by Saf View Post
    I had 2.88, verified working some hours ago before i uninstalled, no one online but cards etc were fine, but deleted 2.88 as thought maybe it's causing a bad interaction
    Reinstalled the launcher too
    Tried launching in different screen sizes
    Everything I try yields same error in thread title
    crash folder is called 2015-6-17_214744, says it's saved by the game exe folder
    Can;t find the logs!
    Windows Vista
    P.S. the browser version keeps thinking i haven't installed Unity web player...so I can't play at all!!
    Thanks
    I have downloaded but getting crush too, may be my using intel core i5 ram 4gb, any same problem here?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •