Close

Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Junior Member
    Join Date
    Aug 2012
    Posts
    13
    Tournaments Joined
    0
    Tournaments Won
    0

    Exclamation 2.906 painfully slow after update

    I updated yesterday on my MAC and now everything takes forever. Tried clearing the cache and booting, nada. All was fine with the last version and no other apps are in distress. I went to the launcher in the directory vs my shortcut, same issue. Also takes forever to contact the server. Suggestions?
    Last edited by mscreant; 06-11-2015 at 08:59 PM.

  2. #2
    Junior Member
    Join Date
    Aug 2012
    Posts
    13
    Tournaments Joined
    0
    Tournaments Won
    0
    Quote Originally Posted by mscreant View Post
    I updated yesterday on my MAC and now everything takes forever. Tried clearing the cache and booting, nada. All was fine with the last version and no other apps are in distress. I went to the launcher in the directory vs my shortcut, same issue. Also takes forever to contact the server. Suggestions?
    UPDATE: I removed the new client and directories, the old version plays fine on the MAC. Anyone have any ideas?

  3. #3
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,044
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Quote Originally Posted by mscreant View Post
    UPDATE: I removed the new client and directories, the old version plays fine on the MAC. Anyone have any ideas?
    So you are on 2.904 now?

    Did you ever try 2.9061?

  4. #4
    Junior Member
    Join Date
    Aug 2012
    Posts
    13
    Tournaments Joined
    0
    Tournaments Won
    0
    Um, no...where does one get that? The D/L on the "play" page for MAC is 2.9050. It is definitely that version on my MAC, version on my iPad is fine and the previous version on my MAC is fine. Happy to go up one if I can get it and if it solves my issue. Thanks!

  5. #5
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,044
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Quote Originally Posted by mscreant View Post
    Um, no...where does one get that? The D/L on the "play" page for MAC is 2.9050. It is definitely that version on my MAC, version on my iPad is fine and the previous version on my MAC is fine. Happy to go up one if I can get it and if it solves my issue. Thanks!
    It should auto-update to 2.9061 on start-up IF you run the launcher.

  6. #6
    Junior Member
    Join Date
    Aug 2012
    Posts
    13
    Tournaments Joined
    0
    Tournaments Won
    0
    OK, will check when I get home tonight...but....I did start it with the launcher and - although I did not notice the version - the behavior was the same. Even the background snow on the splash screen is super slow if that makes any sense.

    Thanks!

  7. #7
    Junior Member
    Join Date
    Aug 2012
    Posts
    13
    Tournaments Joined
    0
    Tournaments Won
    0
    Well.....it is "faster" now but choppy as all heck. Still unplayable as you aren't sure what you just clicked on. Any other tips?

  8. #8
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,044
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Quote Originally Posted by mscreant View Post
    Well.....it is "faster" now but choppy as all heck. Still unplayable as you aren't sure what you just clicked on. Any other tips?
    Choppy?

    Could mean your mac/videocard is not up to the specs required by Unity 5.0.

  9. #9
    Junior Member
    Join Date
    Aug 2012
    Posts
    13
    Tournaments Joined
    0
    Tournaments Won
    0
    Unity's site says this:
    Graphics card: DX9 (shader model 2.0) capabilities; generally everything made since 2004 should work.

    I have an NVidia GeoForce 9400M which, from what I can tell, was made in 2008. I checked for an updated driver through the system and at the manufacturer site, nada.

    *sigh*

  10. #10
    Junior Member
    Join Date
    Aug 2012
    Posts
    13
    Tournaments Joined
    0
    Tournaments Won
    0
    Tried updating the unity player then tested in the web portal, same issue. Any other ideas?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •