Close

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Member
    Join Date
    Feb 2013
    Location
    Japan
    Posts
    39
    Tournaments Joined
    0
    Tournaments Won
    0
    Quote Originally Posted by Gondorian View Post
    Does the web browser work? http://game.shadowera.com
    Yes, web browser works(chrome), I use it for the present.

    Quote Originally Posted by Kyle View Post
    It turned out it was a problem with Mac caching the code signing and not refreshing when a file is overwritten, even if the overwritten file is properly signed. We redesigned the launcher to first delete the old game file instead of overwriting, and it seems to have fixed this problem, at least for me...

    Your launcher should auto-update itself next time you run it, and then download the updated game. If there's any problems, you can also download the new launcher version at http://cdn.shadowera.com/ShadowEra.pkg
    I deleted the old files, and installed new launcher, but it didn't work.
    I will use 2.9040 or web version.

    Gondorian, Kyle, thanks for your replies.

  2. #12
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,050
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Quote Originally Posted by Occam Nico View Post
    Yes, web browser works(chrome), I use it for the present.



    I deleted the old files, and installed new launcher, but it didn't work.
    I will use 2.9040 or web version.

    Gondorian, Kyle, thanks for your replies.
    I don't think your issue is related to permissions. Did you get the crash like the original poster of this thread?

  3. #13
    Member
    Join Date
    Feb 2013
    Location
    Japan
    Posts
    39
    Tournaments Joined
    0
    Tournaments Won
    0
    Quote Originally Posted by Gondorian View Post
    I don't think your issue is related to permissions. Did you get the crash like the original poster of this thread?
    Just now, 2.9050 works! I tried to delete all the files again using "AppCleaner.app", and re-installed the new launcher. Then Wulven logo came up!
    I really appreciate your support, and sorry for wasting your time about this.Thank you.

  4. #14
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,050
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Quote Originally Posted by Occam Nico View Post
    Just now, 2.9050 works! I tried to delete all the files again using "AppCleaner.app", and re-installed the new launcher. Then Wulven logo came up!
    I really appreciate your support, and sorry for wasting your time about this.Thank you.
    I'm surprised but happy! Nice one. Thanks for sharing what worked in case others run into this.

  5. #15
    Junior Member
    Join Date
    Jul 2019
    Location
    Panama
    Posts
    5
    Tournaments Joined
    0
    Tournaments Won
    0

    2 905 Client crashes

    Hi,been playing wot whit wrapper hd client for long time, now I bought a new iMac and installed wot and I cant install the hd client.Where is the problem?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •