Close

Results 1 to 4 of 4
  1. #1
    Junior Member GeekGirl's Avatar
    Join Date
    Dec 2011
    Location
    Philadelphia, Pennsylvania, United States
    Posts
    14
    Tournaments Joined
    1
    Tournaments Won
    0

    Shadow Era doesn't appear to respond to input on second monitor

    I have a second monitor attached to my MacBook Air (2013) and noticed that SE doesn't seem to respond to my mouse or Wacom input when I have SE on a second monitor. This has happened on OS X 10.8 as well as the new 10.9.

    It works when I mirror the display, but not when it's not mirrored.

  2. #2
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,049
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    On my OSX 10.9 iMac, using v2.024 of Mac client, in fullscreen (not windowed) at max resolution, with dual display (not mirrored), it works fine for me.

    Are you using full screen option at max resolution?

  3. #3
    Junior Member GeekGirl's Avatar
    Join Date
    Dec 2011
    Location
    Philadelphia, Pennsylvania, United States
    Posts
    14
    Tournaments Joined
    1
    Tournaments Won
    0
    Quote Originally Posted by Gondorian View Post
    On my OSX 10.9 iMac, using v2.024 of Mac client, in fullscreen (not windowed) at max resolution, with dual display (not mirrored), it works fine for me.

    Are you using full screen option at max resolution?
    Hmm... I'm using windowed mode. Maybe that's the problem. But I want windowed!

  4. #4
    Devoted Fan Gondorian's Avatar
    Join Date
    Apr 2011
    Location
    England (GMT+0)
    Posts
    24,049
    Tournaments Joined
    1000
    Tournaments Won
    999
    Blog Entries
    1
    Quote Originally Posted by GeekGirl View Post
    Hmm... I'm using windowed mode. Maybe that's the problem. But I want windowed!
    If you want windowed, that suggests you have a lot of other stuff going on, on the screen. Have you made sure that window is active when you try to control it with the mouse? By clicking on its top bar or somewhere in it first?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •